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I. Tableau Custom View Setti

STEPS to Set Filters
Log into Tableau Custom View to capture available balance
Check Fiscal Year (Current)
Set Account Type to Expenditure
Set-up Column in the order noted below
Fund — Dept ID — Program — Class - Account

B N

@ View: Q BT m_ Save Custom View

ngs

]

£ custom view

&

}
_l_
ey

@ Home

'}'k Favarites

¥9 Recents I

/O custom view

Custom View

Views = Christina Wade

Chartfield | Division | MultiYear = Fund Balance = Custom View | PO Listing | PO Detail Department Tree = Transaction Search

Custom View
Fiscal Year ° Quarter Period Month Fund Division AVP/Dean DeptID Account Type °
2025

Account Program Class Project
v | [cam | A | [ean v | [ean + | [ean v | [ean v | [Expenditure v | || 0vuitiple values) v | [ean v | (A v | lan
Account Category Code Account Summary Class Designation Class Sub Designation Dept Tree Name
[ an) v | [(Muttiple values) v | [ v | [ean v | A v
Column 1 Column 2 Column 3 Column 4 Column 5
|Fund v | |DeptiD v | |Program v | |class v | | Account - Original Adjustment Budget Total Encumbrance Pmi/Rev Actual Total  Available Balance
ARD23 - 2023-2024 General 99910 - University Level Tracking 1304 - FIT Expendiiure Transier 00000 - No Class value 90003 - GF Payroll Alloc/Expend 0.00 0.00 0.00
Fund Total 0.00 0.00 0.00
Total 0.00 0.00 0.00
Total 0.00 0.00 0.00
Total 000 0.00 0.00

3 Cal Poly Pomona | Presentation Title




I. Tableau Custom View Settings

- Fiscal Year Quarter Period Month Fund
STE PS Custom Vlew ‘ [2024 | [eam & [ A ~| [Pomo1-0OPE
Dept ID Account Type Program ﬁ:‘:umcmuow Code 'll A(::l?unt summary | . r(l::}s Designation
1. Select Account & Uncheck CIALS... v | [67900- StudentAi.. v | [Expenditure ~] [cam ~ | [0602- Fiscal Oper| | -
" " i
Position Related Account Codes s
. (AII) 67900 - Student Aid Accting & EENEGNS POMO1 - OPERATING FU
*% ] Oted N G reen BOX 601201 - Management and Supervisory Cashiers E::gf\tﬁ:;fcom
. — - _ 601300 - Suppf)n W&Iams E:;_NASIAL_ND
2 5 U n Ch eCk B en eflts frO m th e Position 601030 - President 601816 - Special Stipends FUND_BAL_RET_EARN
. Position 601100 - Academic Salaries eni || 601817 - IDL/Sick Leave Repl GFTS_GRNT & CONT
Account Summa ry Filter Position 601101 - Department Chair 616002 - UT Hardware HERAR(_ACUSITINS
: : Position 601201 - Management and Supery i ciidaiaion Lo e our
3. Save Custom View & Name it
Position 601300 - Support Staff Salaries Cancel Apply
Position 601302 - Temporary Help
Position 601801 - Academic Salaries-Inters
Position 601804 - Part Time Faculty

¢€—  Explore / FINANCE / Finance / Custom View *

Save Custom View »

@ View: All Selection Custo... m,, Save Custom View

Save your own custom view with all filters applied, to eliminate
the need to filter every time you open the dashboard. Learn

Chartfield | Division = Multi Year = Fund Balance | Custom View | PO Listing i igff more
Name this view | 9
ol [e=r |
[] Make it my default
Fiscal Year Quarter Period Month Fund Division AVP/Dean m
2024 d (Al d (Al il {Al) il AN i (Al
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I. Tableau Backup Documentation

STEPS

1. Filter by Fund & Dept ID (Transfer From)
2. Highlight the Dept ID, Account and available balance. Take a screen shot of the results and save file.

[[@] view: Q BT PCRO1 [l Save Custom View

Chartfield = Division | Multi Year Fund Balance @ Custom View = PO Listing PO Detail Department Tree = Transaction Search
Custom View
Fiscal Year Quarter Period Month + Fund Division AVP/Dean Dept ID Account Type Account Program Class Project
[2024 v | [an v | [ v | [PCRO1-COSTR.. v | [ACADEMICAFFAI.. v | [PROFAND GLOB... v | [16616-PaCE-Col... v | |Expenditure v | 660003 - Supplies ... v | [0101-GeneralAc... ~ | [(Al) v | [None v
Account Category Code Account Summary Class Designation Class Sub Designation Dept Tree Name
[an) v | |(Mutiple values) ) | [ean v | [ean v
Column 1 Column 2 Column 3 Column 4 Column 5
|Fund v | |D6Dt|D v ‘ |F’I”DngIITI v | |C|a58 v | |ACCOUH1 v | Original Adjustment Budget Total Encumbrance Pmi/Rev Actual Total  Available Balance
PCRO1 - COST 16616 - PaCE-College of Business 0101 - General Academic 00000 - No Class Value 660003 - Supplies and Services 10,710.00 10,710.00 0.00 10,710.00
RECOVERY-INTERNAL Instructi
SOURCES netruetion Total 10,710.00 10,710.00 0.00 10,710.00
Total 10,710.00 10,710.00 0.00 10,710.00
Total 10,710.00 10,710.00 0.00 10,710.00
Total 10,710.00 10,710.00 0.00 10,710.00
Grand Total 10.710.00 10.710.00 0.00 10,710.00

O
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I1. Create New Transfer Record in Questica

Dashboard My Tasks Reports ~
A== 8] ti Cl R t
o r n 1ange LUESLS
1. Budgeting > Change Requests > Change Requests p'_fa‘ B Ifij |
2. Check FY & Select + Button to Add New Record Func-Department e g e
3. Enter New Record Fields Scenarios ChangeRequestStatForecasts

**Brief Description format noted New 20255“1”9?5‘:3”3“0 X

‘B

A) Department
* Requestor’s Dept ID

Department *

B) Fund
* Fund used in Transfer

Fund
%E o Dashboard My Tas : . (] s .- v C) Change RequeSt Type
"0 1018 shbo fy Tasks Budgetin Reports - A E] G
¥ = ’ . ) * Budget Transfer
E - Change Request Type
Change Reque... | 2025-2026] SwchChugeReuess .. AT D) Journal Line Ref — No Entry Required
' e Auto populated field
All Change Request Types Any Stalus Journal Line Ref (ex: ALB18-001) * ThiS field Wi" be reﬂected in Tableau
| AUTO
G BudgetYear  ChangeRe. JoumalLl. T Joumal Line (Title) ‘ Brief Description (¥ E) Journal Line (Tlt|e)
' Journal Line (Title) *

* Identifies the Budget Transfer

**Specific Naming Convention Required - next page

Brief Description

F) Brief Description

* Summarizes Transfer
**ex : Transfer from 660003 to 660009 (Entry Date/Name)
**ex : Transfer from Al to Sci C3078 (Entry Date/Name)

Override Auto Journal Line Ref (ex: ALB18-001)
7 Cal Poly Pomona | Presentation Title Cancel




@ I1. Create New Transfer Record in Questica

Journal Line Title (Naming Convention)

BT — Accounting Period — Division - Dept ID — Description of the Transfer Journal Line (Title) * 34 of 100
. . [ BT - 04 - ADMN - Transfer to 75000 J

1. BT - Identifies that it is an OE Budget Transfer

2. Accounting Period — Identifies the period you would like the transfer to post

3. Division — Identifies the requestor’s division

4. Description of the Transfer — Brief description of the transfer : ;

Accounting Periods
Example:

BT — 04 — ADMN- Transfer to XXXXX

8 Cal Poly Pomona | Presentation Title

Division Abbreviations

ACAD - Academic Affairs

ADMN — Administrative Affairs
ITIP — Info Tech & Inst Planning
PRES - Office of the President
PCIA — People, Cltr, & Inst Affairs
STAF — Student Affairs

UADV - University Advancement
UNIV — University Level

01 — July

02 — August

03 — September
04 — October

05 — November
06 — December

07 — January
08 — February
09 — March
10 — April

11 — May

12 — June fro
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@ ITI. Save Transter Documents in Questica

STEPS Add Document X

1. General > Documents Add a Document for the Change Request "QST0000790 - BT - 04 - ADMN - 75000 - Tr...

2. Select + Button to Add Files
3. Select Drop Down Arrow :FILE>Select File>ADD

File v
QSTO000790-BT-04- ADMN - 75000 - Tre . ‘ ' ‘
] igalll LALLIVE]) F||E

Operating - "
3 12 LISl

Description

Change Request

Scenano

Program Class

Cancel Add
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III. Save Transfer Documents in Questica

/l\

sTEPS- for V24 . 1

1. Select the PaperClip Icon
2. Select + Button to Add Files

3. Select Type* FILE>Select File>ADD

1-PROPOSED TRANSFER

Documents
QST0000775 - Testing Budget Transfer 2 (2025)

@ Change Request

r al . .
T, Select a cell to view its value.

Description

® K 1 2| ® 2025-2026 QSTO00007}
General ™ Operatin
Operating Budget Change Request
=" Security ,
iy 2025
Refresh Personnel History Forecast
i Fe Scenario
# Scenario ° Add Document X
_I_ FT" Add a Document for the Change Request "QST0000775 - Testing Budget Transfer 2 (...
Add VaILueJBar
Type *
‘ File hd
Resource . /
File *
No file chosen
Description
Drop files here or click "+" to upload °
Cancel Add
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IV. Enter Transfer in Questica

STEPS
Operating > Change Request Budget Lines
Select Layout Icon
Ensure the Campus User System Default View is selected

Select the Export Icon

-04 - ADMN - /5000 - Transfer to 11

General Operating
[ Grid Layout
Change Request Budget Lines {'j Mai ( :
. - : ain (Active
ChangeRequestStatForecasts e * Campus User 53"%5'”" Default Vie.. )
Position Allocation changes roa . : ;
+ 5 V & @ i: iJ System Default View
Add Value Bar  Filter Layout Import Export
+" | Campus User System Default View
Change Request Stage » s
1 Save I -|- |
i Add L E
Save As...
Share. ..
el
Revert
Delete
13 Cal Poly Pomona | Presentation Title S, .
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1. Retrieve File

File Home Insert Draw Page Layoul Fo

IV. Enter Transfer in Questica

STEPS

2. Highlight Row 4 & Drag Cursor down, highlighting rows needed for transfer
3. Right Click to select Insert Rows

4 Cut
E@ (Bcopy -

= < Format Painter
|

Conditional Formatas  Cell
Formatting ~ Table~  Styles~

Styles

J EF
]

Clepboard

Project

Paste Special...

Insert k

4 |Data below this row will not be imp:

a B

12345

1YR ~ 2025 v 0.00 ~

Disploy  ForecasiYear Precision

e

Project

=

Inzert

Drovaryioasacls

i i [ & BT
Maj B chengs Reset Budges e 202509
O 0 26 35 POTabx
.

''''''

— \L_ i b
=l L
Laypoun gty Export

Document Line Description

Cells

Document Line Descript Budget Scenario *

| Sensitwity | Addd-ins |

Ledger Group

Adobe Acobat |

Delete
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IV. Enter Transfer in Questica

STEPS X
Enter Data from document imported into Questica
Enter Description of Transfer- Column G
Enter Dollar amount of Transfer- Column J

>

Column K should be Null

v Account Type Account Program Class Project
|2024 ) v | [ean v | [PCRO1-COSTR.. ~ | |ACADEMICAFFAL . v | [PROFANDGLOB . v | |18616-PaCE-Coll . v | | Expenditure v | |680003 - Supplies . v [0101-GeneralAc v | [(Al) v | [None v
Account Category Code Account Summary Class Designation Class Sub Designation Dept Tree Name
[an) * | |(Mutiple values) - | [ean + | [en - | [ean -
Column 1 Column 2 Column 2 Column 4 Column 5
|FUFIC| v | ‘DEDt ID v | |F’I”OQTEII'TI v | ‘ClaSS v | |ACCOUN v | Original Adjustment Budget Total Encumbrance Pmt/Rev Actual Total  Available Balance
PCRO1 - COST 16616 - PaCE-College of Business 0101 - General Academic 00000 - No Class Value 660003 - Supplies and Services 10,710.00 10,710.00 0.00 10,710.00
RECOVERY-INTERNAL Instructi
SOURCES netruetion Total 10.710.00 10.710.00 0.00 10.710.00
Total 10.710.00 10.710.00 0.00 10.710.00
Total 10,710.00 10,710.00 0.00 10,710.00
Total 10,710.00 10,710.00 0.00 10,710.00
Grand Total 10.710.00 10.710.00 0.00 10.710.00
B C D E F

Document Line Descrip! Budget Scenario * Ledger Group
transfer from 660003 to ADJUSTMENT STD_BUDGET

Project

Fund-Department *
POCMP - PCRO1 - 16616 0101

Program

(5,000.00) 0 -

Data below this row will not be imported.
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IV. Enter Transfer in Questica

\ E

STEPS
1. From File Menu : Data > Data Tools Option : Data Validation > Data Tools > Circle Invalid Data

2. Revise data in Circled Cells — Save & Close File

Data Review View Automate Developer Help Acrobat Power Pivot

:% Pé Queries & Connections @ @ Djj Al E % Y Z 5% iﬁ 5 E)'( Eé
istin.g Refresh E — Cifiencies  GEoaRERNY B i l Sort Filter |~ Text to F!a!sh Ren:tove ‘Dafa
hections Allv | E Advanced Columns  Fill  Duplicates Validation v
Queries & Connections Data Types Sort & Filter Data Tools
> O O
£5 Data Validation... ‘
_ B C D E F G H ) [E Circle Invalid Data M
1 [% Clear Validation Circles
Al Account * Fund-Department * Program Class Document Line Descript Budget Scenario * Ledger G
3 607002 POCMP - EDE17 - 96000 0706 C2204 DMO078 transfer to DM050 ADJUSTMENT STD_BUDGET -50000.00
4 '607022 POCMP - EDE17 - 96202204 DMO050  transfer from DM078  ADJUSTMENT STD_BUDGET 50000.00
Q) 5
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;M QST0000790-BT -04-ADMN- X  +

) & https://csucpp.questica.com/changerequest_budget.aspx?Load=true&ID=819

1-PROPOSED TRANSFER

* ii O 2025-2026 QST0000790 -

Operating Budget

"I Select a cell to view its value.

ﬂ 2 | © | Account Fund-Department Program

IV. Enter Transfer in Questica

SIEPS Q
Return to Change Request Tab in Questica to Import File

Select File & Press OK
Review Import Spreadsheet Screen & Press OK

1.

2. Select Star Icon to file as Favorite (Upper Left Corner of Screen)
3. Select Import Icon to Import File (Upper Right Corner of Screen)
4
3

ov | 4+ 1 ¥V Bfen| 2
P

recision Add Value Bar  Filter Layout
Project Document Line Description

17 Cal Poly Pomona | Presentation Title

Import

Select a file to import

s

Select File Change Request Budget Lines 2025-09-09_09_21_35_PDT.xlsx

Import Spreadsheet X

Import data from a Microsoft Excel spreadsheet.

Importing the selected file will result in the following changes to Change Request Budget]
Lines:
New Items: 4
Updated ltems: 0
Deleted Items: 0

Are you sure you want to continue?

I

O s
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g

nual ¥ 1YR v 2025 v 0.00 v

id View Display  Forecast Year Precision

Project

NO CLASS VALUE

NO CLASS VALUE

+

Add

STEPS
1. Select the Promote Button
2. Select Option 2 & Next
3. Select Save

LlJ

Value Bar

V. Promote Transfer for Review in Questica

) - Transfer to 12345 | Main (Active) - ‘

Y @B & &

Filter Layout  Import  Export

Document Line Description

Transfer to 12345

Transfer from 75000

b

19 Cal Poly Pomona | Presentation Title

Workflow Change Request Stages ... X

Select a change request stage to promote to

1-Proposed Transfer (current stage)

n O 2BPEAReview B
\cas

m L

Notes

Flagged notes and notes that were added in the current stage

No Notes

Enter promote comment here

Cancel

< Previous

X
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V-1. Demotion Process

STEPS
Email Notification from CPPQuesticaBudget issued when Transfer is Demoted
Select Blue ‘Open Questica Budget’ button to log into Questica
Select the Star Icon to retrieve the Demoted Change Request
Select the Note Icon to view Reason for Demotion (Upper Left Corner of Screen)

>

CPPQuesticaBudget@questica.com

- = - - r_}
. Outlook prevented automatic download of some pig udgetlng S Repurts L Adm Inl Etrat[Dn L ? Q‘t ‘}

@ Click here to download pictures, To help protect yo

| CAUTION: External Email, see notice bel

Bookmarks

Change Requests

= Notifications o ,
Change Request | 2023 | QST0000008 - PBA Perm BP&A Redistribution (Published)

Hi Debra,

Here's some activity you may have missed in Questica Budget: Change Request | 2024 | QST0000196 - BT - 04 - PRES - 73700 to Various 1576 (Publ...
Nm,.aCa,dwe,,modiﬂedchangeRequestBT_m_ACAD_QmO_T,anSfe, Change Request | 2024 | QST0000200 - BT - 04 - ACAF - 20120 - Transfer to 50400 (P...

to 54900 - 2137.

Change Request | 200088 QST0000775 - Testing Budget Transfer 2

2 n 1 1-PROPOSED TRANSFER
Open Questica Budget
- L& kA 0H| Lt

21
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STEPS - If Request is NOT Bookmarked

1. If Change Request Stage has ‘1-Proposed Transfer’, it has been Demoted
2. Select the link in the Journal Line (Title) to open the Transfer

3. Select Notes Bubble to view Demote Comments

V-1. Demotion Process

_—

1-PROPOSED TRANSFER

& % 0 2(®@

csucpptest

. 2024.1.0.7
*\"

Change Requests ‘ 2025-2026 v

All Change Request Types

@ BudgetY..

22

Change Re...

Position Bud...
Budget Trans...
Budget Trans...

Budget Trans...

Any Status

Journal Line Ref (ex: AL...

QST0000773
QST0000774
QST0000775

QSTO000776

Journal Line (Title)

test

Testing Budget Transfer

Testing Budget Transfer 2

Test

Brief ...

test

Dashboard My Tasks Budgeting

Search Change Requests

Change Request Stage Export Bat...

3-Final Approval [Position Budge...

3-Final Approval [Budget Transfer]

1-Proposed Transfer [Budget Tra... ‘

3-Final Approval [Budget Transfer]

Publi{

Notes
QST0000267 - BT - 06 - ACAD - 29800 - Transfer V3

® Change Request
All
SV Sebastian Velasquez

(@000027092 Ready for review.

Demoted from 2-BP&A Review [Budget
Transfer] to 1-Proposed Transfer [Budget
Transfer]

Amy Cher
Please provide appropriate supporting doc

AC

Sebastian Velasquez

@000027092 | provided the supporting
documents. It is now ready for review.

sV




CHES I —

V-1. Demotion Process

STEPS

Select Operating > Change Request Budget Lines (QST0000200 6 04 - ACAF - 20120 - Transfer to 5(

Revise Transfer in Questica or Export / Import File
Select Promote

Select Option 2

Select Save

General - * Operating Capital

« Change Request Budget Lines

ChangeRequestStatForecasts

Position Allocation changes

clober 29, 2024

Al Mlang Adinctrmonts

v @ 2 O |l Account Fund-Department P

v Budget Scenario: ADJUSTMENT - ADJUSTMENT ) Transfer to 12345  Main (Active) -

v Fund-Department: POCMP - POMO1 - 20120 - (g -

nual ¥/ 1YR ™ | 2025 000 v 4+ T Y b T

sl R ath

N Fund-DepartmEnt POCMP = POM01 - 50400 - {\d View Display  Forecast Year Precision Add Value Bar  Filter Layout Import Export

Project Document Line Description
NO CLASS VALUE Transfer to 12345
NO CLASS VALUE Transfer from 75000

23
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R Reports

i | October 29, 2024

1 v

Workflow Change Request Stages ... X

Select a change request stage to promote to

1-Proposed Transfer (current stage)

x O 2:BP&A Review £
Cas]

6 F

rp

Notes

Flagged notes and notes that were added in the current stage

No Notes

Enter promote comment here

Cancel < Previous Save

D
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1.
2.

VI. Tableau Posting

STEPS |
Log into Questica & Select the Star Icon @ A W v

Check for (Published) 1 CalPoly pomona-. @ Cascace s @) >

s3] o @

1
-

—
t

Administration y

Bookmarks

Change Requests

Change Request | 2023 | QSTO000008 - PBA Perm BPE&A Redistribution (Published)
Change Request | 2024 | QST0000196 - BT - 04 - PRES - 73700 to Various 1576 (Publ...

Change Request | 2024 | QSTO000200 - BT - 04 - ACAF - 20120 - Transfer to 50400 (P... _
it Dashboard y

Personnel

Cal Poly Pomona | Presentation Title



VI. Tableau Posting

Dashboard My Tasks Budgeting Reports Administration O\

k¢ @ w"'_lDebraChavezv

) csucpp
‘ 2023.1.0.18
)

B Budge..

Change Requests

All Change Request Types

2025-20..
2025-20...
2025-20...
2025-20..
2025-20...
2025-20...
2025-20..
2025-20..
2025-20...
2025-20...
2025-20..

2025-20...

Change ..,

Any Status v

Any Status
Published
Not Published

Budget Tra...
Budget Tra...
Budget Tra...
Budget Tra...
Budget Tra...
Budget Tra...
Budget Tra...
Budget Tra...
Budget Tra...
Budget Tra...
Budget Tra...

Budget Tra...

QsT0000/ /3

QST0000774

QST0000775

QST0000776

QST0000777

QST0000778

QST0000779

QST0000780

QST0000781

QST0000782

QST0000783

QST0000784

2025-2026 -~

Search Change Requests

Journal Line (Title)

BT - 01 - UNIV - AO 25-002 2025-26 Initial GF Ba...

BT-01-ADMN - 71900 - CAP PROJ AP#25-02

BT-01- ADMN - 71900 - CAP PROJ XFER FR AP...

BT - 02 - UNIV - AO 25-009 2025-26 Final GF Bas...

BT-01-ACAD - IFT #1055 (Research Scholarly ...

BT - 01 - STAF - IFT #1016 (June MPP Special A...

BT -02 - ADMN - IFT #1080 (US Bank One Card ...

BT - 02 ADMN - IFT #1081 (US Bank Travel Card ...

BT - 02 - ACAD - IFT #1096 (Asian American Nat...

BT - 02 - ADMN - 71900 - CAP PROJ AP24-02 Cl...

BT -02- ACAD - IFT #1040 (CTEPP Equity Leade...

BT -02-ACAD-20500-RSCA

Q B =

Brief Description

A0 25-002 2025-26 Initial GF Base Budget Allocation
CAP PROJ AP#25-02

XFERFR AP24-09 TO AP24-15

AO 25-009 2025-26 Final GF Allocation Budget Alloc...
IFT #1055 Research Scholarly and Creative Activity f...
IFT #1016 June MPP Special Advisor Stipend Paym...

IFT #1080 US Bank One Card Rebate February 2025 ...

IFT #1081 US Bank Travel Card Rebate Feb-Apr 2025

IFT #1096 .Asian American Native Hawaiian and Pa...

AP24-02 REVERSE QST753
IFT #1040 CTEPP Equity Leaders Fellowship 2025

testing

Change Request Stage

3-Final Approval [Budget Tra...
3-Final Approval [Budget Tra...
3-Final Approval [Budget Tra...
3-Final Approval [Budget Tra...
3-Final Approval [Budget Tra...
3-Final Approval [Budget Tra...
3-Final Approval [Budget Tra...
3-Final Approval [Budget Tra...
3-Final Approval [Budget Tra...
3-Final Approval [Budget Tra...
3-Final Approval [Budget Tra...

2-BP&A Review [Budget Tran...

+ T Y

Add  ValueBar  Filter

Export Batch Numb...

b 4
Layout  Import
Publish Date

¢

L
Export

Lo Ade

26
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N VI. Tableau Posting

STEPS
1. Log into Tableau Custom View
2. Filter by Fund(s) & Dept ID(s) for Transfer To & Transfer From
***Verify transfer posted correctly
***Notify Budget Analyst if transfer did not post correctly

27 Cal Poly Pomona | Presentation Title
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Budget Analysts :

« Amy Cher

Student Affairs

IT&IP

President's Office & PCIA

Academic Affairs
Academic Programs
Student Success
Academic Innovation
AVP Research
Enrollment Services

Colleges

CoB, AG, CEIS, ENV, ENGR & CLASS

Divisions & Colleges

 Naysia Caldwell

Administrative Affairs
University Advancement
Academic Affairs
Provost's Office
Academic Resources
Academic Planning
Faculty Affairs

Colleges

SCI, CPGE, Collins & Library
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