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osition Budget Adjustment Process in Questica

Quick Reference Guide
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Agenda

I. Create New Transfer Record in Questica

II.  Save Transfer Documents in Questica

III.  Enter Transfer in Questica
I. Wage Adjustment
II. Position Allocation
III. Operating

IV. Promote Transfer for Review in Questica
I. Demotion of Transfer

V. Check Questica for Publish Status
I. Tableau for Transfer Posting

VI. Demo
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CREATE NEW 
Transfer Record 

3
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A) Department 
      • Requestor’s Dept ID 

 B) Fund 
     • Fund used in Transfer

 C) Change Request Type 
      • Position Budget Adjustment

 D) Journal Line Ref – No Entry Required
      • Auto populated field                 

     • This field will be reflected in Tableau

 E) Journal Line (Title) 
     • Identifies the Transfer
 **Specific Naming Convention Required  - next slide

 F) Brief Description
     • Summarizes Transfer
            **ex : From PXXXX to PXXXX PERM or TEMP
 (Entry Date/Name)
 **ex : From PXXXX to O/E PERM or TEMP
 (Entry Date/Name)
            **ex : Change in Designation/CFS (Entry Date/Name)4 Cal Poly Pomona | Presentation Title

I. Create New Transfer Record in Questica

STEPS
1. Budgeting > Change Requests > Change Requests
2. Check FY & Select + Button to Add New Record
3. Enter New Record Fields 

 **Brief Description format noted

1

2

3

2
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Journal Line Title (Naming Convention)
PBA – Accounting Period – Division - Description of the Transfer

1. PBA – Identifies that it is PBA 
2. Accounting Period – Identifies the period you would like the transfer to post
3. Division – Identifies the requestor’s division
4. Description of the Transfer – Brief description of the transfer

Example: 
PBA  04  ADMN PERM or TEMP to pXXXX from pXXXX

Accounting Periods

01 – July 
02 – August 
03 – September 
04 – October 
05 – November 
06 – December 
07 – January 
08 – February 
09 – March 
10 – April 
11 – May 
12 – June

Division Abbreviations

ACAD - Academic Affairs 
ADMN – Administrative Affairs 
ITIP – Info Tech & Inst Planning 
PRES – Office of the President  
PCIA – People, Cltr, & Inst Affairs 
STAF – Student Affairs 
UADV – University Advancement
UNIV – University Level

I. Create New Transfer Record in Questica
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SAVE 
DOCUMENTS

6
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II. Save Transfer Documents in Questica

2

STEPS
1. Select the PaperClip Icon
2. Select + Button to Add Files
3. Select Type* FILE>Select File>ADD

2

1

3

3

2
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ENTER 
TRANSFER
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III.i. Enter Transfer in Questica-Wage

STEPS 
If the PBA form has data under the Wage Adjustment Section, Columns B – E & Column Q
The wage adjustment screen in Questica needs to be entered into
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III.ii. Enter Transfer in Questica – Position Allocation

STEPS 
If the PBA form has data under the Position Allocation Section, Columns F – P

The Position Allocation screen in Questica needs to be entered into
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III.iii. Enter Transfer in Questica - Operating

STEPS 
If the PBA form has an operating account code under Column F

The Operating screen in Questica needs to be entered into
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III.i. Enter Transfer in Questica
STEPS 

1. Operating > Wage/PA/Operating
2. Select Layout Icon
3. Ensure Default View is selected
4. Select the Star Icon to Bookmark
5. Select the Green + to Add a line to 

enter manually
6. Select Export Icon to export to Excel

1

4

25

2

3

6
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STEPS 
1. Open Layout by selecting the Down Carrot
2. Group By

1. Select fields to review by selecting the 
Green + icon

1

III.iii. Enter Transfer in Questica – Grid Layout : Group By

2

1

2
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III.i. Enter Transfer in Questica-Wage

4

4
2

2 3

STEPS 
1. Copy Journal Title into the 

Name Column
2. Enter Position Number- 

Column B on PBA
3. Enter Account Code – 

Column F on PBA
4. Enter Description – Column R 

on PBA
5. Enter Amount of Transfer – 

Column E on PBA

1

2

2

3

3

4

4

5

5
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1

STEPS
1. Retrieve File
2. Highlight Row 4 & Drag Cursor down, 

highlighting rows needed for transfer
3. Right Click to select Insert Rows

Q

III.i. Export/Import Transfer in Questica-Wage

2

3
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IF there are NEGATIVE Amounts
• Select cells in Column F 
• Right Click & select the Number Option
• Ensure Use 1000 Separator is checked
• Select First Option to format

16 Cal Poly Pomona | Presentation Title

7

III.ii. Enter Transfer in Questica – Wage Adjustment

Wage Adjustment Export from Questica
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2

STEPS
1. From Excel File Menu : Data > Data Tools Option : Data Validation > Data Tools > Circle Invalid Data
2. Revise data in Circled Cells – Save & Close File

1

2

11

III.i. Export/Import Transfer in Questica-Wage
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2
3

4

1

III.i. Export/Import Transfer in Questica-Wage

STEPS
1. Return to Change Request Tab in Questica to Import File
2. Select Import Icon to Import File (Upper Right Corner of 

Screen)
3. Select File & Press OK
4. Review Import Spreadsheet Screen & Press OK
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III.ii. Enter Transfer in Questica – Position Allocation

STEPS 
1. Fill out all Highlighted Areas
2. Amount = Column P on PBA Form 

(enter number format)
3. End Date

1. Permanent Action
1. End Date = Null

2. Temporary Action 
1. End Date = End of FY

4. Ledger Group = STD_BUDGET
5. Select OK 

2

3

4
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III.ii. Enter Transfer in Questica – Position Allocation

1. Document Line Number Description- Column R on PBA Form

3

1

1

PBA Form

Position Allocation Grid in Questica
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1

STEPS
1. Retrieve File
2. Highlight Row 4 & Drag Cursor down, 

highlighting rows needed for transfer
3. Right Click to select Insert Rows

Q

III.i. Export/Import Transfer in Questica-Position Allocation

3

2 3
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1 2 3 4 5 6 7

III.i. Export/Import Transfer in Questica-Position Allocation

PBA Form

1

1

STEPS
1. Column P from PBA Form is entered in Column J in Excel 

Template 
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PBA Form

6
7

III.ii. Enter Transfer in Questica – Position Allocation

Position Allocation Export from Questica

IF there are NEGATIVE Amounts
• Select cells in Column J 
• Right Click & select the Number Option
• Ensure Use 1000 Separator is checked
• Select First Option to format



2424 Cal Poly Pomona | Presentation Title

2

STEPS
1. From Excel File Menu : Data > Data Tools Option : Data Validation > Data Tools > Circle Invalid Data
2. Revise data in Circled Cells – Save & Close File

1

2

11

III.ii. Enter Transfer in Questica – Position Allocation
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2

STEPS
1. Return to Change Request Tab in Questica to Import
2. Select Import Icon to Import File (Upper Right Corner of Screen)
3. Select File & Press OK
4. Review Import Spreadsheet Screen & Press OK

2
3

4

1

III.ii. Enter Transfer in Questica – Position Allocation
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1 2 3 4 5 6

Position Allocation Grid 
– Questica

III.ii. Enter Transfer in Questica – Position Allocation

Position Allocation Export – Questica File
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STEPS 
1. Select the Add button to add lines- Blue line will appear for input - Enter ALL fields
2. Ledger Group = STD_BUDGET
3. 2025 = Dollar Amount of Transfer

2

3

III.iii. Enter Transfer in Questica - Operating

1

1

2 3
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STEPS - Enter Data from PBA form

1. Enter Columns B,C or D & Columns F-K from PBA Form into Columns B-J in Questica File
2. Leave Column K in Questica File blank
3. Reformat Column J to proper negative number format

3 41 2 5

PBA Form

1

2

Operating Export – Questica File1
2

III.iii. Export Transfer in Questica - Operating

3
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2

STEPS
1. From Excel File Menu : Data > Data Tools Option : Data Validation > Data Tools > Circle Invalid Data
2. Revise data in Circled Cells – Save & Close File

1

2

11

III.ii. Enter Transfer in Questica – Position Allocation
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IV. Enter Transfer in Questica - Operating

2

STEPS
1. Return to Change Request Tab in Questica to Import File 
2. Select Import Icon to Import File (Upper Right Corner of Screen)
3. Select File & Press OK
4. Review Import Spreadsheet Screen & Press OK

2
3

4

1
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2

3

III.iii. Enter Transfer in Questica - Operating

1

1

2
3 4

STEPS 
1. Ensure the Budget Scenarios are in balance & there is not a balance indicated in the highlighted red box
2. If balanced, select the Promote button for processing

1

1

2
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PROMOTE 
TRANSFER

32
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V. Promote Transfer for Review in Questica

STEPS
1. Select the Promote Button
2. Select Option 2 & Next 
3. Select Save

1

2

3
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DEMOTION 
PROCESS

34
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V-I. Demotion Process
STEPS

1. Email Notification from CPPQuesticaBudget issued when Transfer is Demoted
2. Select Blue ‘Open Questica Budget’ button to log into Questica
3. Select the Star Icon to retrieve the Demoted Change Request 
4. Select the Note Icon to view Reason for Demotion (Upper Left Corner of Screen)

1

2

3

3

4
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V-I. Demotion Process
STEPS - If Request is NOT Bookmarked

1. Select Position Budget Adjustment/Not Published option
2. If Change Request Stage has ‘1-Proposed Transfer’, it has been Demoted
3. Select the link in the Journal Line (Title) to open the Transfer
4. Select Notes Bubble to view Demote Comments

12

1

2

1

3

4
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V-I. Demotion Process

STEPS
1. Select Operating > Select the Screen to Revise
2. Revise Transfer in Questica or Export / Import File
3. Select Promote
4. Select Option 2
5. Select Save

2

3
4

5

1
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TABLEAU 
POSTING

38
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VI.  Tableau Posting
STEPS

1. Log into Questica & Select the Star Icon 
2. Check for (Published)

1
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VI.  Tableau Posting
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VI.  Tableau Posting
STEPS

1. Log into Tableau Questica Position Budget & Filter by Position #s to check for posting in Detail section of Report
2. If Operating was part of the request, check Tableau Custom View & Filter by Fund(s) & Dept ID(s) for Transfer To 

or Transfer From
***Verify transfer posted correctly
***Notify Budget Analyst if transfer did not post correctly

1

2
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• Amy Cher
• Student Affairs

• IT&IP

• President's Office & PCIA

• Academic Affairs

• Academic Programs

• Student Success

• Academic Innovation

• AVP Research

• Enrollment Services

• Colleges

•  CoB, AG, CEIS, ENV, ENGR & CLASS

• Naysia Caldwell
• Administrative Affairs

• University Advancement

• Academic Affairs

• Provost's Office

• Academic Resources 

• Academic Planning

• Faculty Affairs

•  Colleges 

•  SCI, CPGE, Collins & Library

Budget Analysts : Divisions & Colleges
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DEMO
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